Office 365

7 fórmulas do Excel que vão facilitar o seu trabalho

Conheça um pouco mais sobre umas das planilhas eletrônicas mais populares entre os usuários de PC e Mac

O Excel é o aplicativo de criação de planilhas eletrônicas da Microsoft, criado em 1987 para computadores que usam o sistema operacional da empresa. Com interface intuitiva e ferramentas robustas de cálculo e de construção de gráficos, o programa o foi primeiro do seu segmento a permitir que o usuário defina a aparência das planilhas, além de introduzir a recomputação inteligente de células.

Com o tempo, tornou-e um dos mais populares softwares de estruturação de dados entre usuários de PC e também de Mac.

 

Aproveite o pacote office completo e outras vantagens com o Office 365! Garanta agora mesmo sua assinatura!

 

O que é uma planilha eletrônica?

 

A planilha eletrônica é um tipo de programa de computador que utiliza tabelas para realização de cálculos ou apresentação de dados. O Excel permite a criação de tabelas que calculam automaticamente os totais de valores numéricos introduzidos, além da possibilidade imprimi-las em esquemas atrativos, utilizando gráficos.

Cada tabela é formada por uma grade composta de linhas e colunas. A identificação é feita a partir de uma célula. Por exemplo, se tomarmos a coluna de nome B e a linha de número 15, neste cruzamento teremos a célula B15. As planilhas são utilizadas principalmente para aplicações financeiras e pequenos bancos de dados.

Algumas pessoas consideram o Excel uma ferramenta complicada. No entanto, o programa pode ser de grande ajuda para a gestão pessoal ou empresarial, uma vez que automatiza tarefas, simples ou complexas, que precisaram ser executadas manualmente.

Para que ainda está de familiarizando com o programa, selecionamos 5 das fórmulas mais utilizadas. Confira!

 

1.Adição

Para aplicar a fórmula de soma você precisa, apenas, selecionar as células que estarão envolvidas na adição, incluindo a sequência no campo superior do programa junto com o símbolo de igual (=)

Exemplo: =SOMA(A1;A2)

* Sempre separe a indicação das células com ponto e vírgula (;). Dessa forma, mesmo as que estiverem em localizações distantes serão consideradas na adição.

 

2.Subtração

Segue a mesma lógica da adição, mas dessa vez você usa o sinal correspondente à conta que será feita (-) no lugar do ponto e vírgula (;), e retira a palavra “soma” da função.

Exemplo: =(A1-A2)

 

3.Multiplicação

Segue a mesma lógica das duas anteriores. Use o asterisco (*) para indicar o símbolo de multiplicação.

Exemplo: =(A1*A2)

 

4.Divisão

A divisão se dá com a barra de divisão (/) entre as células e sem palavra antes da função.

Exemplo: =(A1/A2)

 

Informe Publicitário
Tim

Melhor oferta

100MB

serviços digitais

Serviços Tim
A partir de
R$
117,00

por
mês

Vivo

Melhor oferta

100MB

serviços digitais

Vivo
A partir de
R$
129,99

por
mês

Oi

Melhor oferta

25MB

serviços digitais

Serviços Oi
A partir de
R$
114,90

por
mês

Net

Melhor oferta

120MB

serviços digitais

Serviços Net
A partir de
R$
99,00

por
mês

 

5.=SE()

Essa função é essencial para a realização de tarefas administrativas. A função =Se() analisa os dados (em texto ou em números), incluídos nas células, e retorna a expressão escolhida, caso o resultado for falso ou verdadeiro.

Ela é um excelente complemento para outras funções, e apresenta, em seu quadro de argumentos, a sequência =Se(teste_lógico;[valor_se_verdadeiro];[valor_se_falso]).

Por exemplo, caso você queira descobrir se um estudante foi aprovado ou reprovado numa determinada matéria, tendo como base as notas dele numa planilha e sabendo que é preciso de no mínimo 6,5 para passar, basta montar a seguinte sequência: =SE(B2>=6,5;”Aprovado”;”Reprovado”)

 

6.=CONTE.SE

A função CONT.SE é ótima para realizar contagens que não precisam de tantos detalhes em uma planilha do Excel, com base critérios específicos, como por exemplo, a quantidade de pessoas que possuem uma especialização dentro da empresa.

Nesse caso, se a empresa possuir 30 funcionários e o nível educacional estiver tabelado numa planilha de Excel entre as células A3 e A33, seria usada a sequência =CONT.SE(A3:A33;”Especialização”).

A CONT.SE permite utilizar valores como igual (=), maior que (>), menor que (<), maior ou igual a (>=), menor ou igual a (=<) e diferente de (<>).

 

7.=PROC()

A função =PROC é usada para pesquisar e retomar dados da mesma planilha como também de outras. Essa é uma operação que pode ser realizada de forma matricial (por linhas) ou vetorial (por colunas), sendo a vetorial a forma a mais recomendada pela Microsoft.

A fórmula =PROCV (Procurar na Vertical) relaciona elementos da mesma linha, enquanto que =PROCH (Procurar na Horizontal), da mesma coluna.