Teste de velocidade

Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Office 365

10 funções do Excel que vão facilitar seus trabalhos

Somar, procurar um elemento e demais funções do Excel podem facilitar muito seus trabalhos e outras tarefas. Veja quais são as 10 funções mais buscadas.

O Excel pode facilitar, e muito, seus trabalhos e até mesmo a organização financeira. Porém, é necessário conhecer as operações que a aplicação pode fazer, para então aplicá-las da melhor maneira.

Se você ainda não tem acesso a esse programa clássico do Pacote Office, saiba que pode adquirir facilmente contratando o Office 365. Essa é a versão online do conjunto de softwares da Microsoft, que pode ser acessada em qualquer lugar, a qualquer hora.

Depois que você já estiver com o Excel em mãos é hora de saber como usá-lo. Portanto, listamos algumas das principais funções do Excel que vão facilitar seus trabalhos e seu dia a dia em muitos sentidos.

Aproveite o Excel e todos os aplicativos do pacote Office assinando agora mesmo o Office 365.

As 10 funções do Excel mais procuradas

Quem está atrás de funções do Excel para facilitar trabalhos pode encontrar respostas no próprio site do Office. A página reúne, entre outras dicas, as 10 funções mais populares e buscadas no Excel. Confira a seguir e descubra como usar no seu dia a dia.

SOMA

Básica, essa é uma função do Excel que facilita muito em trabalhos e outras situações. Com ela, dá para somar valores individuais, assim como referências de células ou intervalos. Contudo, é ainda possível misturar os três tipos de soma em uma única ação. A fórmula usada para essa operação é a seguinte:

=SOMA ()

Dentro dos parênteses é necessário colocar a referência das células separadas por dois pontos ou ponto e vírgula, dependendo da operação.

SOMA SE

Essa é mais um função do Excel bastante popular. Parecida com a de soma, ela retorna valores distintos dependendo do resultado da comparação dos números escolhidos.

Portanto, é possível ter dois resultados diferentes nessa operação: um se a comparação for “verdadeira” e outro se ela for “falsa”. Para usar essa operação, a fórmula é:

=SOMASE()

Nesse caso, um exemplo de preenchimento é da seguinte forma, de acordo com a Microsoft: =SE(C2=”Sim”;1;2). Essa fórmula quer dizer que SE(C2 = Sim mostrar o resultado 1, se for não mostrar 2).

PROC

Essa função do Excel é usada para facilitar um trabalho quando se quer relacionar uma linha ou coluna com outra. A fórmula usada é:

=PROC()

Contudo, essa é uma operação que pode ser realizada de forma matricial ou vetorial, sendo a mais recomendada pela Microsoft a vetorial, que pode ser:

=PROCV() ou =PROCH()

A primeira fórmula relaciona elementos da mesma linha e, a segunda, da mesma coluna.

CORRESP

Agora, se você quer é saber a posição exata de uma informação na planilha, uma função do Excel que vai facilitar seu trabalho é a CORRESP. Todavia, como o nome já sugere, ela faz uma correspondência para encontrar uma célula específica dentro de um intervalo pré-determinado.

A fórmula que deve ser usada nesse caso é:

=CORRESP()

Caso a procura seja por um número específico, a resposta pode ser o valor que mais se aproxima, se o número buscado não existir na planilha. Entretanto, o erro #N/D pode ser exibido caso não haja resposta para a procura feita na planilha.

ESCOLHER

Você pode relacionar um valor a uma célula específica. Essa função do Excel usa números de índice, que podem basear 254 valores. Dessa forma, você pode relacionar o número de índice a uma palavra, por exemplo.

Isso pode ser feito com dias da semana. Assim, você terá sete números de índice, cada um correspondendo a um número específico. Quando esse número for escrito na tabela, em uma célula que contenha a fórmula aplicada, o resultado será o nome do dia da semana que você correlacionou.

Para essa operação, você deve usar a seguinte fórmula:

=ESCOLHER()

Informe Publicitário
Tim

Melhor oferta

100MB

serviços digitais

Serviços Tim
A partir de
R$
117,00

por
mês

Vivo

Melhor oferta

300MB

serviços digitais

Vivo
A partir de
R$
99,99

por
mês

Oi

Melhor oferta

200MB

serviços digitais

Serviços Oi
A partir de
R$
99,90

por
mês

Net

Melhor oferta

120MB

serviços digitais

Serviços Net
A partir de
R$
99,00

por
mês

DATA

Outra maneira de usar o Excel para facilitar trabalhos e outras tarefas é configurando o aparecimento de datas a partir da fórmula:

=DATA()

Essa é uma forma de ter todas as datas descritas na planilha no mesmo formato. Por exemplo: 12/12/2018, ou ainda dez/18 ou 12/18.

DIAS

Mais uma função do Excel que está entre as 10 mais procuradas, segundo a Microsoft, é a que usa a fórmula:

=DIAS()

Ela é aplicada quando se quer o retorno da quantidade de dias que existe entre duas células que correspondem a datas. Você precisará informar o dia inicial e o dia final. Então, o Excel vai precisar quantos dias há nesse intervalo.

PROCURAR e PROCURARB

Com essas funções do Excel, você vai conseguir encontrar uma letra ou palavra em uma célula ou coluna específica. Portanto, é necessário usar as seguintes fórmulas:

=PROCURAR()

=PROCURARB()

Contudo, é importante observar que, nesse caso, há diferenciação entre letras maiúsculas e minúsculas.

ÍNDICE

Outra forma de encontrar uma informação é usando a função índice do Excel. Você determina o conjunto de células, colunas ou linhas em que o dado deve ser procurado, e o que você quer encontrar. Para isso, deve usar a seguinte fórmula:

=INDICE()

voltar para o top